NYCPHP Meetup

[joomla] Joomla 1.5 Bug: site suddenly goes blank

Leam Hall leam at reuel.net
Mon Nov 3 16:28:25 EST 2008


Addendum, have you tried different client versions? Mitch and I went
round a problem that eventually pointed to my OS/Browser combination. 

Leam

On Mon, 2008-11-03 at 15:54 -0500, Leam Hall wrote:
> It's listing all the good Democratic ideas for a stronger economy?  :)
> 
> 
> Is the request hitting the web-server logs, and are there any error
> codes? I've not seen it but if it is duplicated from one client to
> another I'd check the logs.
> 
> Leam
> 
> On Mon, 2008-11-03 at 12:34 -0800, Donna Marie Vincent wrote:
> > I've had this happen several times on different sites and webhosts.  I see messages in the forum but it's hard to search for "blank" in a large forum.
> > 
> > A site that is working fine suddenly goes blank.  I tried echoing text at the top of index.php to debug but nothing is output.
> > 
> > Does anyone know anything about this bug?
> > 
> > _______________________________________________
> > New York PHP SIG: Joomla! Mailing List
> > http://lists.nyphp.org/mailman/listinfo/joomla
> > 
> > NYPHPCon 2006 Presentations Online
> > http://www.nyphpcon.com
> > 
> > Show Your Participation in New York PHP
> > http://www.nyphp.org/show_participation.php
> 
> _______________________________________________
> New York PHP SIG: Joomla! Mailing List
> http://lists.nyphp.org/mailman/listinfo/joomla
> 
> NYPHPCon 2006 Presentations Online
> http://www.nyphpcon.com
> 
> Show Your Participation in New York PHP
> http://www.nyphp.org/show_participation.php




More information about the Joomla mailing list