NYCPHP Meetup

[joomla] can't see admin menu item

Paul Elliott peforever at hotmail.com
Wed Nov 21 13:44:26 EST 2012


How do you rebuild the admin menu?

On Nov 21, 2012, at 11:46 AM, Arsen Djuric wrote:

> Did you try rebuild menu when you go to menu manager ,
> I was having same issue with sobioPRO and
> with diqus
> 
> and then rebuild fixed everything
> but first you have to check in averithing clean cache and to purge expired cache
> 
> Cheers
> 
>> Send Joomla mailing list submissions to
>> 	joomla at lists.nyphp.org
>> 
>> To subscribe or unsubscribe via the World Wide Web, visit
>> 	http://lists.nyphp.org/mailman/listinfo/joomla
>> or, via email, send a message with subject or body 'help' to
>> 	joomla-request at lists.nyphp.org
>> 
>> You can reach the person managing the list at
>> 	joomla-owner at lists.nyphp.org
>> 
>> When replying, please edit your Subject line so it is more specific
>> than "Re: Contents of Joomla digest..."
>> 
>> 
>> Today's Topics:
>> 
>>    1. can't see admin menu item (Paul Elliott)
>>    2. Re: can't see admin menu item (Donna Vincent)
>> 
>> 
>> ----------------------------------------------------------------------
>> 
>> Message: 1
>> Date: Tue, 20 Nov 2012 23:09:54 -0500
>> From: Paul Elliott <peforever at hotmail.com>
>> To: "NYPHP SIG: Joomla" <joomla at lists.nyphp.org>
>> Subject: [joomla] can't see admin menu item
>> Message-ID: <BLU0-SMTP204AD0C66EA67125BAC11ADA5540 at phx.gbl>
>> Content-Type: text/plain; charset="us-ascii"
>> 
>> I am trying to reinstall Akeeba Backup and get this:
>> 
>> JTableMenu: :_getNode Failed -
>> Error building Admin Menus
>> 
>> The component is installed but the admin menu item is not.
>> How can i fix this?
>> Thanks,
>> Paul Elliott
>> -------------- next part --------------
>> An HTML attachment was scrubbed...
>> URL: <http://lists.nyphp.org/pipermail/joomla/attachments/20121120/5e84c2f3/attachment-0001.html>
>> 
>> ------------------------------
>> 
>> Message: 2
>> Date: Wed, 21 Nov 2012 08:53:15 -0500
>> From: Donna Vincent <donnamarievincent at yahoo.com>
>> To: "NYPHP SIG: Joomla" <joomla at lists.nyphp.org>
>> Subject: Re: [joomla] can't see admin menu item
>> Message-ID: <2DC87F8C-7A28-4482-85A0-5D98C92425C6 at yahoo.com>
>> Content-Type: text/plain; charset="us-ascii"
>> 
>> I would check with the Akeebabackup people on this.
>> 
>> Sent from my iPad
>> 
>> On Nov 20, 2012, at 11:09 PM, Paul Elliott <peforever at hotmail.com> wrote:
>> 
>>> I am trying to reinstall Akeeba Backup and get this:
>>> 
>>> JTableMenu: :_getNode Failed -
>>> Error building Admin Menus
>>> 
>>> The component is installed but the admin menu item is not.
>>> How can i fix this?
>>> Thanks,
>>> Paul Elliott
>>> _______________________________________________
>>> New York PHP SIG: Joomla! Mailing List
>>> http://lists.nyphp.org/mailman/listinfo/joomla
>>> 
>>> NYPHPCon 2006 Presentations Online
>>> http://www.nyphpcon.com
>>> 
>>> Show Your Participation in New York PHP
>>> http://www.nyphp.org/show_participation.php
>> -------------- next part --------------
>> An HTML attachment was scrubbed...
>> URL: <http://lists.nyphp.org/pipermail/joomla/attachments/20121121/c4369791/attachment.html>
>> 
>> ------------------------------
>> 
>> _______________________________________________
>> Joomla mailing list
>> Joomla at lists.nyphp.org
>> http://lists.nyphp.org/mailman/listinfo/joomla
>> 
>> End of Joomla Digest, Vol 71, Issue 35
>> **************************************
>> 
> 
> _______________________________________________
> New York PHP SIG: Joomla! Mailing List
> http://lists.nyphp.org/mailman/listinfo/joomla
> 
> NYPHPCon 2006 Presentations Online
> http://www.nyphpcon.com
> 
> Show Your Participation in New York PHP
> http://www.nyphp.org/show_participation.php
> 




More information about the Joomla mailing list