NYCPHP Meetup

[nycphp-talk] zend studio debugger

David Vogel davevgl at yahoo.com
Thu Feb 27 16:00:57 EST 2003


I'm debugging locally w/ php 4.3.1.  Maybe that's part of the problem,
if that version is not supported by the debugger?

Dave



--- Daniel Kushner <daniel at websapp.com> wrote:
> Are you debugging locally or on a remote server?
> 
> --Daniel
> 
> 
> > -----Original Message-----
> > From: David Vogel [mailto:davevgl at yahoo.com]
> > Sent: Thursday, February 27, 2003 3:34 PM
> > To: NYPHP Talk
> > Subject: [nycphp-talk] zend studio debugger
> > 
> > 
> > I just started using zend studio 2.6, and I'm having some
> difficulty
> > with the debugger and ldap functions.
> > 
> > For example, when I start typing ldap_connect() I get an
> autocomplete
> > dialog, suggesting that the function is built in / recognized. 
> But,
> > when I debug the script I get an error saying I've made a call to
> an
> > undefined function (ldap_connect()).  
> > 
> > The script seems to run fine, and the ldap stuff is working, but
> it's
> > preventing me from using the debugger for anything else.
> > 
> > Any suggestions would be greatly appreciated.
> > thanks
> > 
> > __________________________________________________
> > Do you Yahoo!?
> > Yahoo! Tax Center - forms, calculators, tips, more
> > http://taxes.yahoo.com/
> > 
> > 
> > 
> > 
> 
> 
> --- Unsubscribe at http://nyphp.org/list/ ---
> 
> 


__________________________________________________
Do you Yahoo!?
Yahoo! Tax Center - forms, calculators, tips, more
http://taxes.yahoo.com/



More information about the talk mailing list