NYCPHP Meetup

[nycphp-talk] MAMP setup tips wanted

csnyder chsnyder at gmail.com
Mon Jan 31 13:38:58 EST 2005


> Yes indeed -- in some cases, Apache/PHP that is older than dirt. Well, ok,
> I exaggerate...

No, you aren't exaggerating -- I think the default for 10.3 was PHP 4.3.6
The latest update from Apple ( 2005-001 ) finally bumped PHP to 4.3.10.

Apache has been kept up to date, tho.



More information about the talk mailing list