klederson at klederson.com
Tue Jan 29 18:50:53 EST 2013
Once you install the new version you'll get the right libgearman linked.
vagrant at dev:~$ php --info | grep gearman
gearman support => enabled
libgearman version => 1.1.3
vagrant at dev:~$
* *PHP Architect/Consultant*
* *@author* Klederson Bueno <klederson [at] klederson [dot] com>
* *@see* http://www.phpburn.com
* *@see* http://github.com/klederson
* *@see* http://www.twitter.com/klederson
* *@about *http://about.me/klederson
On Tue, Jan 29, 2013 at 9:31 PM, Ajai Khattri <ajai at bitblit.net> wrote:
> On Tue, 29 Jan 2013, Klederson Bueno wrote:
> > Don't know your php version but you should install at least 1.1.3 (
> > is 1.1.4 ) to work in php 5.4 i had the same problem but solved in this
> Im on 5.3.
> But the latest PECL extension is 1.1.1 which is supposed to be tied to the
> same version libgearman...
> New York PHP User Group Community Talk Mailing List
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the talk