<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=Windows-1252">
<META NAME="Generator" CONTENT="MS Exchange Server version 6.0.5762.3">
<TITLE>RE: [nycphp-talk] php include file question</TITLE>
</HEAD>
<BODY>
<!-- Converted from text/plain format -->

<P><FONT SIZE=2>I don't think the extentions matter.&nbsp; Make a info.php document with just </FONT>

<BR><FONT SIZE=2>&lt;?php&nbsp; phpinfo() ?&gt; in it and check your include path.</FONT>
</P>

<P><FONT SIZE=2>&gt; -----Original Message-----</FONT>

<BR><FONT SIZE=2>&gt; From: Deidra McIntyre [<A HREF="mailto:lists@redibishosting.com">mailto:lists@redibishosting.com</A>]</FONT>

<BR><FONT SIZE=2>&gt; Sent: Monday, March 31, 2003 12:53 PM</FONT>

<BR><FONT SIZE=2>&gt; To: NYPHP Talk</FONT>

<BR><FONT SIZE=2>&gt; Subject: [nycphp-talk] php include file question</FONT>

<BR><FONT SIZE=2>&gt; </FONT>

<BR><FONT SIZE=2>&gt; </FONT>

<BR><FONT SIZE=2>&gt; List,</FONT>

<BR><FONT SIZE=2>&gt; </FONT>

<BR><FONT SIZE=2>&gt; I'm breaking up my html site into includes (header, copyright, etc.).</FONT>

<BR><FONT SIZE=2>&gt; Within the HTML documents that call the include files, I have the</FONT>

<BR><FONT SIZE=2>&gt; appropriate php tags (i.e. &lt;? include(&quot;copyright.html&quot;); ?&gt; . </FONT>

<BR><FONT SIZE=2>&gt; All of the</FONT>

<BR><FONT SIZE=2>&gt; includes (i.e. copyright.html) are sitting in the same directory as my</FONT>

<BR><FONT SIZE=2>&gt; html pages (i.e. index.html). PHP is installed.</FONT>

<BR><FONT SIZE=2>&gt; </FONT>

<BR><FONT SIZE=2>&gt; So, why, no matter what I do, don't the include files parse into my</FONT>

<BR><FONT SIZE=2>&gt; document? I have tried to changed the include extensions from .html to</FONT>

<BR><FONT SIZE=2>&gt; php to .inc. None parse. Most of my includes contain basic </FONT>

<BR><FONT SIZE=2>&gt; HTML (no php)</FONT>

<BR><FONT SIZE=2>&gt; like &lt;p&gt;Copyright &amp;copy; 2003. All Rights Reserved.&lt;/p&gt;.</FONT>

<BR><FONT SIZE=2>&gt; </FONT>

<BR><FONT SIZE=2>&gt; Am I doing something wrong? Or does my technician need to </FONT>

<BR><FONT SIZE=2>&gt; change something</FONT>

<BR><FONT SIZE=2>&gt; in the server configuration (if so what)?</FONT>

<BR><FONT SIZE=2>&gt; </FONT>

<BR><FONT SIZE=2>&gt; Thanks,</FONT>

<BR><FONT SIZE=2>&gt; Deidra</FONT>

<BR><FONT SIZE=2>&gt; </FONT>

<BR><FONT SIZE=2>&gt; </FONT>

<BR><FONT SIZE=2>&gt; </FONT>

<BR><FONT SIZE=2>&gt; </FONT>

<BR><FONT SIZE=2>&gt; --- Unsubscribe at <A HREF="http://nyphp.org/list/">http://nyphp.org/list/</A> ---</FONT>

<BR><FONT SIZE=2>&gt; </FONT>

<BR><FONT SIZE=2>&gt; </FONT>

<BR><FONT SIZE=2>&gt; </FONT>
</P>

</BODY>
</HTML>