[nycphp-talk] ${$variable}

Chris Shiflett shiflett at
Wed Aug 27 15:50:47 EDT 2003

> I prefer empty() for readability. The fact that it evaluates as false
> for the integer 0 is a bit confusing, I agree.

Ack! I meant to say that empty() evaluates as true for the integer 0. I'll quit
talking now. :-)


Become a better Web developer with the HTTP Developer's Handbook

More information about the talk mailing list