jlacey at ix.netcom.com
Wed Aug 27 15:52:49 EDT 2003
Chris Shiflett wrote:
>>I prefer empty() for readability. The fact that it evaluates as false
>>for the integer 0 is a bit confusing, I agree.
>Ack! I meant to say that empty() evaluates as true for the integer 0. I'll quit
>talking now. :-)
damn Chris, I just bought yer book and I'm takin it back :)
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the talk