NYCPHP Meetup

[nycphp-talk] XAMPP upgrade from lite version

David Krings ramons at gmx.net
Fri Oct 6 16:06:35 EDT 2006


Hi,

         looks good to me, but I'd make a copy of the apache config file as 
well unless you are very sure that you didn't change anything in there. 
Mercury Mail is nice, but make sure that it really saves the settings that 
you specified in the GUI. The ini files are somewhat easy to follow. I once 
tried Mercury Mail, configured it all nicely to allow only local accounts 
for testing, but it never saved the settings on clicking Save. Luckily I 
noticed that I was running a spam server before my ISP got aware of it. 
Since then I dropped the idea of running my own mail server.

                 David

At 02:05 PM 10/6/2006, you wrote:
>I have been successfully running the lite version of XAMPP. I now
>want to upgrade so I can use Mercury Mail for testing, as well as
>adding Perl. I just want to check to see if there is a different
>method for doing it aside from the one I figured out. I am going to
>save the httpd-vhosts.conf and php.ini files (I made several changes
>to them). Then backup the htdocs dir. Then I will delete the
>XAMPPLITE dir and install the XAMPP version, adding back the
>httpd-vhosts.conf and php.ini files and the htdoc directory (a few
>subdirectories actually).
>
>I figured that the httpd-vhosts.conf and php.ini files are the same
>in the full version so I wouldn't have to make all the changes again.
>Does this look correct? Any suggestions?
>
>Lee
>
>_______________________________________________
>New York PHP Community Talk Mailing List
>http://lists.nyphp.org/mailman/listinfo/talk
>
>NYPHPCon 2006 Presentations Online
>http://www.nyphpcon.com
>
>Show Your Participation in New York PHP
>http://www.nyphp.org/show_participation.php




More information about the talk mailing list