NYCPHP Meetup

[joomla] Joomla 1.7, front page not loading server 500 error but admin works.

Lucas Webempresa lucas at webempresa.com
Mon Dec 26 18:12:49 EST 2011


Hi David,

See in the public_html/error_log to see why do you have the error 500.

Regards
Lucas


2011/12/26 David Roth <davidalanroth at gmail.com>

> I've gotten a template from youjoomla.com and while it does install,
> their demo version supplied with .sql files doesn't. I never had this
> happen with Joomla before. However, I can login as admin and access
> everything in the demo version, but the main (front) page won't load
> and display. It comes up with a server 500 error which doesn't make
> sense to me because I have another installation of Joomla 1.7 running
> fine in another directory.
>
> I've not run across this problem before so I thought I would ask here
> to see if anyone has some suggestions what might be the cause of this.
> Again, as admin I can see all the demo data in there and access
> everything there, the site pages just don't work. Thanks!
>
> David Roth
> _______________________________________________
> New York PHP SIG: Joomla! Mailing List
> http://lists.nyphp.org/mailman/listinfo/joomla
>
> NYPHPCon 2006 Presentations Online
> http://www.nyphpcon.com
>
> Show Your Participation in New York PHP
> http://www.nyphp.org/show_participation.php
>



-- 
Saludos
Lucas
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.nyphp.org/pipermail/joomla/attachments/20111227/7ac782a8/attachment.html>


More information about the Joomla mailing list